zuntan02のはてなブログ

備忘録的なものです

ローカル開発環境でWordPressがうまく動作しない時はSELinuxを見直すのを忘れずに

Wordpress勉強のためにVMでCentOS6を立ててみたんだけど、テーマの編集をしようとしたら

「変更を保存するには事前にこのファイルを書き込み可能にする必要があります。詳しい情報は Codex を参照してください。」

が出て頭を抱えてた。
最終的に chmod -R 777しても状況が変わらなかったので、あっ、と思ったのがSELinux

getenforce
→Enforcing

あー。

/etc/sysconfig/selinux
を編集して
SELINUX=disabled
にしたら動き出しました。



他山の石としてください。。